Перейти к содержанию
Авторизация  
icechieff

Снова Про Датчик Детонации

Рекомендуемые сообщения

После покупки сразу заменил датчик, т.к. висела ошибка.

Потом еще раз.

Потом уже переложил провода с новым разъемом почти до блока (пинов небыло, чтоб в разъеме поменять, поэтому недалеко от разъема срастил с новыми).

Месяца 4 ездил без ошибки.

И вот опять...

 

1.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Каким-то чудом, после создания темы наткнулся на эту запись на драйве:

https://www.drive2.ru/l/481140242074567214/

 

а там человек с такой же хренью парился, тоже всё подряд менял, и в итоге оказалось, что дад врал.

Слишком было похоже на мой гемор. Взял ради теста на разборке дад.

 

Второй день летаю так, как никогда не летал на этом моторе! Это просто песня. Я поменял все датчики, даже заказал абсолютной новый комплект оригинальных форсунок, а про дад и не подумал (вернее я думал, но он показывал вроде нормально).

 

Тот датчик на хх показывал в коллекторе примерно 400 мбар (в подсказке написано, что должно быть примерно 350-370 мбар), я думал что это кольца на форсунках немного пропускают. А когда поставил другой датчик, и сделал адаптацию, то цифры превратились уже в 280 мбар... Разница в цифрах видна.

 

Покатаюсь еще, потом отпишусь, но пока всё охренительно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Чёртов телефон, вроде ткаешь плюс, а попадаешь в минус. Так что пардон. Дэн, какие симптомы предшествовали его замене?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Чёртов телефон, вроде ткаешь плюс, а попадаешь в минус. Так что пардон. Дэн, какие симптомы предшествовали его замене?

были небольшие редкие подергивания на хх, немного туповата на низах, расход был нормальным, свечки только были белые в последний раз (но только 2 из 4). До этого я поменял форсы, поставил от 2.0 - стало сильно ровнее, так я и подумал, что мои форсы криво льют уже. Заказал новый комплект, а всё так и осталось. Если бы я не увидел ту запись на драйве - я б до дад и не добрался в ближайшее время...

 

Кстати. Уже сегодня при заводе фазик не так яросно стучал на холодную, это тоже очень порадовало. Ну и движок стал потише. Наверное из-за того дад сильно бедная смесь была, вот и ругалось на детон, думая что воздуха нормально, а это сам датчик детонации глючит...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

 


, вроде ткаешь плюс, а попадаешь в минус.

Исправил...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

По ходу тоже целесообразно его обновить. После замены шестерёнок на дросе стала чаще тупить. Заказал датчики: коленвала, расхода воздуха. Ну и этого друга до кучи придется.

Изменено пользователем Тула607

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Поменял очередной датчик - ошибка осталась. Задрало уже жутко.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Записался на сегодня к оф.Ситроен - попробую ЭБУ ДВС прошить...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Записался на сегодня к оф.Ситроен - попробую ЭБУ ДВС прошить...

ОД не осилил. Сказали, что софт не может считать текущую прошивку, и не дает обновить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доехал на работу - нет ошибки.


были небольшие редкие подергивания на хх, немного туповата на низах, расход был нормальным, свечки только были белые в последний раз (но только 2 из 4). До этого я поменял форсы, поставил от 2.0 - стало сильно ровнее, так я и подумал, что мои форсы криво льют уже. Заказал новый комплект, а всё так и осталось. Если бы я не увидел ту запись на драйве - я б до дад и не добрался в ближайшее время...

 

Кстати. Уже сегодня при заводе фазик не так яросно стучал на холодную, это тоже очень порадовало. Ну и движок стал потише. Наверное из-за того дад сильно бедная смесь была, вот и ругалось на детон, думая что воздуха нормально, а это сам датчик детонации глючит...

Давление со вторым датчиком тоже смущает, кажется он занижает, показывает около 300, а в подсказке 350-390. Заказал новый, посмотрю что будет с ним.


Вот фото

P90823-075155.jpeg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доехал на работу - нет ошибки.

Давление со вторым датчиком тоже смущает, кажется он занижает, показывает около 300, а в подсказке 350-390. Заказал новый, посмотрю что будет с ним.

Вот фото

attachicon.gifP90823-075155.jpeg

посмотри давление когда клапан не активный будет на фото

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

при старте, на холодную давление около 310 (на холодную же клапан, вроде, не активен).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

при старте, на холодную давление около 310 (на холодную же клапан, вроде, не активен).

на фото состояние можно отслеживать

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Новый мап показывает такие же цифры.

 

Психанул, и перетянул снова проводку под датчик. Разъем тоже перепиновал, чтоб по максимуму исключить. Из заметного - на двух пинах в эбу ( именно на двух на датчик детонации) были ошметки чего-то похожего на силикон, такую же хрень видел и внутри разъема, наверное для герметизации используют. Взял провода от донорской проводки.

 

P90825-123634.jpegP90825-132521.jpegP90825-135557.jpegP90825-135600.jpeg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Два дня катался - едет по-другому. Но сегодня заглянул - ошибка есть, правда превратилась в устранимую. Удалил, сделал адаптацию, посмотрю в выходные. Если появится - полезу замерять питание на датчике, и в блок.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пока ошибки нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Привет, Денис! Помню тоже была такая фигня, но я от Волжанки поставил Бошевский и всё норм, так и продал с ним. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

снова появилась, и опять в сырую погоду, всю зиму было тихо.

 

из сделанного:

- посмотрел пп показания мап, на хх всего 280 (а в напоминалке, что должно быть 350-380).

- промыл мап, стал показывать положенные 380

- на всякий опять залез в разъемы блока двс, опять заметил силиконоподобное нечто, всё отмыл, залил разъемы силиконовой смазкой для разъемов Wurth.

 

Пока всё работает, но кажется, что мап просится на выход.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Утро добрым не бывает

Дад менять?

IMG_20200407_075637.jpeg

IMG_20200407_075749.jpeg

IMG_20200407_075752.jpeg

Еще смущает, что в описании - заглушенный двс
IMG_20200407_075514.jpeg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Утро добрым не бывает

 

Дад менять?

attachicon.gifIMG_20200407_075637.jpeg

attachicon.gifIMG_20200407_075749.jpeg

attachicon.gifIMG_20200407_075752.jpeg

Еще смущает, что в описании - заглушенный двс

attachicon.gifIMG_20200407_075514.jpeg

Так ошибка указывает на обрыв цепи,а не сигнал.

Так ошибка указывает на обрыв цепи,а не сигнал.

Силиконовое нечто не следует убирать как выше написал.

Основная проблема этой системы впрыска MM на EW12 есть хреновые контакты.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Основная проблема этой системы впрыска MM на EW12 есть хреновые контакты.

Внутри блока?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Внутри блока?

сочленение разъем-блок впрыска

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

так силиконовое нечто было на самих пинах блока, ту прокладку, что внутри разъема я не трогал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

так силиконовое нечто было на самих пинах блока, ту прокладку, что внутри разъема я не трогал.

внутри разъема МАМЫ не надо трогать

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

внутри разъема МАМЫ не надо трогать

там и не трогал, только на пинах блока смывал.

но где связь с мап... ведь при отсутствии ошибки - мап показывает нормально, а как он начинает врать - появляется и ошибка...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...
Авторизация  

×
×
  • Создать...