Магнитола Ведет Себя Странно - Peugeot 607 - Пежо Клуб Россия | Peugeot Fan Club Russia Jump to content

Магнитола Ведет Себя Странно


elektron
 Share

Recommended Posts

Всем привет. Перестала включаться магнитола, даже подсветка не загорается. Заметил что если отключить оба аккумулятора и включить их через 30 минут, то магнитофон включается и минуты 3-5 работает без проблем, потом щелчок и отключается совсем, даже подсветка. После отключения не включается куда бы я не нажимал, отсоединишь аккумуляторы на 30 минут, опять включится. Кто знает в чем может быть проблема?

Link to comment
Share on other sites

похоже на срабатывание защиты . надобы проверить на предмет коротышей динамики. Прозвонить можно непосредственно с разьема магнитолы и еще в машинке естли СD-ченжер штатный ?

Link to comment
Share on other sites

Ченжер и усилок на предмет влаги внутри посмотрите часто бедой является конденсат

Link to comment
Share on other sites

Спасибо sandr.k, проверил на короткое замыкание и оказалось что коротит задний правый динамик, посмотрел а там провода оголенные, видимо декоративной панелью передавились. Провода заизолировал, включил магнитофон уже час играет нормально. Еще раз спасибо за помощь.

 

Вот что случилось с проводами.

[Peugeot-Club.net] - DSCN2805.JPG

Link to comment
Share on other sites

@elektron,

Ну вот и чудненько! Как говорится шершавой дороги и не гвоздя ни жезла. удачи слушать музыку! :music2:

Link to comment
Share on other sites

Рано радовался((( После включения аккумуляторов и при заведеной машине магнитофон включается и играет, около часа его включеным держал, заглушил машину, через 5 минут опять завел, магнитофон включился, ну я на радостях пошел спать. Утром просыпаюсь, завожу машину, включаю магнитофон а он опять не включается. Снова отсоединил аккумуляторы, через 10 минут подсоединил и магнитофон опять заработал.

Link to comment
Share on other sites

Банально конечно(, но а если опять динамик?, может другой? С отсоединением аккумулятора, который в багажнике не балуйся ( могут ключи слететь). Надо зацепить на диагностику и посмотреть.

Link to comment
Share on other sites

Всетаки проверь все динамики с разьема на коротыш и на кузов(звонится недолжно) и еще попробуй такой фокус отключи разьемы с ченжера и усилителя попробуй погонять магнитолу на холостую без звука как себя поведет и проверь состояние второй батарейки (та что в багажнике) проверь на заведеном моторе идет ли на не зарядка.

Link to comment
Share on other sites

Подкинь акум в багажник новый, может прокатит

Врят ли, обычно когда он подыхает ( магнитофон начинает вырубать, когда низа бьют), а так по идеи при включенном зажигании сдвоенный блок двух АКБ работает как один, сообща). У меня один раз тачка уснула и не в какую не реагировала на включение зажигания. ( ТУПО НАДПИСЬ БЫЛА ) и диагностику пропускала( слава богу)). В пп-2000 есть раздел ( чрезмерное оснащение оборудованием )и там можно вкл и выкл модуль сдвоенного аккумулятора. Я когда отключил, то вся напруга перешла на АКБ. который под капотом. Всё заработало, потом когда решил разобраться, почему сдох второй акб, так как он был достаточно новый ( выяснилось, что перетерся провод массы, который идет к нему. Я когда всё починил, то снова запустил его как и раньше.
Link to comment
Share on other sites

Проверил ещё раз на короткое, всё нормально. Отключил провода от чейнджера и усилителя, но магнитофон как выключился 2 дня назад так и не включился до сих пор (аккумулятор не отсоединял). Также в течении 3 дней он выключался а при следующей заводке машины включался снова, было что работал достаточно долго. Наверно он заглючил конкретно. Поеду на диагностику может что покажет. О результатах напишу.

Link to comment
Share on other sites

Разобрался с магнитофоном окончательно. Позвонил позавчера на диагностику, мне сказали что диагностика не покажет проблемы с магнитофоном, ну и ладно. Решил разобрать магнитофон. Открутил крышку с магнитофона и увидел много пыли и грязи (вспомнил как компы иногда глючат от пыли), вычистил всё кисточкой, продул компрессором, поставил и всё заработало. Уже 2 дня работает без проблем. Всем спасибо.

[Peugeot-Club.net] - IMG_20140307_101717.jpg

[Peugeot-Club.net] - IMG_20140307_101733.jpg

Link to comment
Share on other sites

А скорее всего контакт на разъеме на место встал. но все равно очень приятно, что все разрешилось!!)))

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...