Ошибка P1641 - Peugeot 307 - Пежо Клуб Россия | Peugeot Fan Club Russia Jump to content

Ошибка P1641


Guest Delava
 Share

Recommended Posts

Всем здравствуйте!

Сразу скажу что это мой первый пост в форуме да и не спец я в этих (авто) делах.

Так вот, имеется пежо 307, 2002 г. француз, двиг. 2.0 дизель, 90 л.с.

Проблема в том что пару дней назад она заглохла ну и как все пишут ни в какую не заводится (даже сегодня проверили на сухом старте, пыталась но никак).

Какие неполадки выявлялись в течении последних 2-3х недель:

1-ое и единственное то что с утра при первой попытке завести машину её потряхивала и потом только на хол. об. за пару секунд набирала до примерно 900. Ну думал что время менять аккумулятор.

Но вот пару дней назад ближе к вечеру поехав в магазин (причем утром также завелась и днем я ездил) она заглохло и всё!

Какие были предприняты меры:

1. Топливо поступает от бака, при давке т.н. груши по шлангу видно как идет жидкость.

2. Предохранитель все вроде целые ( вроде все потому что не знаю какую именно проверять), изначально думали что из моторчика бензонасоса в баке, но при вскрытии обнаружилось что ее там нет. Это потом поняли что ее и не может быть так как есть "груша"

2. Попробовав сухим стартом успехов не дало. (Как бы все хотела да хотела но не завелась)

3. Через прошу показывает ошибку р1641. Это как я понял форсунки, провода и ЕМС.

ВОПРОС:

Но вот что с форсунками делать, на что смотреть и какие провода и что за ЕМС? Помогите друзья! Заранее спасибо!

Link to comment
Share on other sites

От меньшего к большему

- топливо замерзло в "рампе"

- топливо уходит в обратку

- крякнулся тнвд

- оборвало грм

- нет компрессии

Выбирай что больше нравится

Ну или мозги обсыпались

Link to comment
Share on other sites

Описание проблемы действительно не очень корректно указано ( от одного к другому, но не суть). Будем опираться на ошибку Р1641 :oga: . Данная ошибка, возникает как правило из-за проблемы одной или несколько топливных форсунок и если даже одна не работает, то ДВС схватывает, но не заводится. Вычислить её можно путём отключения по очереди ( одну отключили, попробовали завести) не прокатило, подключаем обратно и переходим к следующей и так все 4. После того как авто заведётся ( естественно на трёх цилиндрах) и виновник методом ТЫКА будет выявлен, вариантов не много. Либо вести в сервис по ремонту топливных форсунок, попробовать отмочить в керосине  (иногда пишут помогает), ну или купить новую :rolleyes: !!!

А вообще с чего нужно начать, это с нормальной диагностики  (Peugeot Planet 2000 )

Link to comment
Share on other sites

Спасибо большое за ответы. По поводу не корректности, да , видимо потому что я в этом не спец и как бы как смог. Но сегодня попробуем с форсунок по очередности. По поводу первого комментария,

Грм проверяли - в норме.

Замерзание тоже исключаю так как плюсовая температура на улице. Сегодня отпишусь объязательно

Link to comment
Share on other sites

Вот единственное что когда в прошлый раз открывали бак, сняли насосы при вкл зажигания (то есть при попытке завести) дало ОБРАТКУ! И как бы возникает вопрос, в чем тогда причина? Если дает обратку.

Link to comment
Share on other sites

Вот единственное что когда в прошлый раз открывали бак, сняли насосы при вкл зажигания (то есть при попытке завести) дало ОБРАТКУ! И как бы возникает вопрос, в чем тогда причина? Если дает обратку.

Что такое дало обратку?

Link to comment
Share on other sites

Ну вроде да

Если дает много в обратку - износ топливной системы и тянет за собой замену насоса и форсунок.

При исправной системе в обратку уходит незначительное количество.

Link to comment
Share on other sites

В общем отключение по очереди форсунок никаких результатов не дало(( не схватывает

Да и кстати забыл сказать что это все изначально случилось на почти пустом баке. Может и в этом есть какая та причина

Link to comment
Share on other sites

совсем пустой бак? .. у меня как-то возникала проблема .. при полностью пустом баке заглох.. и потом несмотря на влитые 20 литров бенза никак не схватывала.. даже не пыталась. Вот только это произошло в сервисе и я к сожалению не учавствовал в решении проблемы.. Но было б интересно узнать развязку. Сервисники ни в какую ... не сказали..

Link to comment
Share on other sites

Ну как совсем, горела красная, и естественно по практике знал что километров 30 мог еще проехать.

Ну и когда заглохла думал что из за пустого бака, пошел с канистрой залил 10л

Link to comment
Share on other sites

Ну как совсем, горела красная, и естественно по практике знал что километров 30 мог еще проехать.

Ну и когда заглохла думал что из за пустого бака, пошел с канистрой залил 10л

 

проверяй насос и регулятор давления.. 

Link to comment
Share on other sites

проверяй насос и регулятор давления.

А скажите пожалуйста разве регулятор давления не змеряется при работающем движке? или через прогу надо измерить? И такой глупый вопрос, какой насос? бензонасос? Спасибо

Link to comment
Share on other sites

Не знаю как точно на пыже, но на этих годах обычно стоит 2 насоса. Один насос подачи в баке или на брюхе, второй высокого давления на движке. Обычно на рампе ещё датчик давления топлива стоит. По идее пепопкланет должен читать показания давления топлива. Надо этот параметр глянуть. Если в допусках, искать причину в другом месте

Link to comment
Share on other sites

Ну чтож, посмотрели мы сегодня форсунки, и оказалось что в них не поступает от мозга "напряжение".  При снятии штекеров (или как они там называются, их там три присоединяется к мозгу) обанружили в разъеме ВОДУ!!! Странно как она туда вообще проникла, открутив внутри все было норм единственное только именно разъем был немного в жидкости котороая по середине. Скажите, есть вариант что мозги полетели, и если да то как это понять? Мотор я не мыл, покупал машину в мае, может такое что с предыдущего хозяина это все (хотя я чот не думаю). Протестировали проводку котроая идет в мозг все вроде в норме, обрывов нет. Вобщем так как то ребя,. хелп плиз(


W2af4b5649d59328252e027758065d522.jpg вот он
Link to comment
Share on other sites

 

Ну чтож, посмотрели мы сегодня форсунки, и оказалось что в них не поступает от мозга "напряжение".  При снятии штекеров (или как они там называются, их там три присоединяется к мозгу) обанружили в разъеме ВОДУ!!! Странно как она туда вообще проникла, открутив внутри все было норм единственное только именно разъем был немного в жидкости котороая по середине. Скажите, есть вариант что мозги полетели, и если да то как это понять? Мотор я не мыл, покупал машину в мае, может такое что с предыдущего хозяина это все (хотя я чот не думаю). Протестировали проводку котроая идет в мозг все вроде в норме, обрывов нет. Вобщем так как то ребя,. хелп плиз(

W2af4b5649d59328252e027758065d522.jpg вот он

 

Мозг утоп.. но судя по фото там у тебя все штырьки целы.. просушил попробовал? Вскрыть бы блок ещё..внутри посмотреть.. промыть спиртиком хорошенько.. просушить и лаком залить.. Если рабочий то ещё послужит..

Edited by serzh1980
Link to comment
Share on other sites

Мозг утоп.. но судя по фото там у тебя все штырьки целы.. просушил попробовал? Вскрыть бы блок ещё..внутри посмотреть.. промыть спиртиком хорошенько.. просушить и лаком залить.. Если рабочий то ещё послужит..

Я его просушил феном,штырьки почистыл от коррозии, но вот спиртом не прочистил, внутри вскрыл все целое (т.е. никаких следов воды или "инородных повреждений" не обнаружил, там как то все герметично. Вот думаю что все таки пойти вскрыть и почистить спиртом. Единственное каким методом (способом)  можно понять что сам блок в исправности, понять не могу. Как вообще туда вода попала, голову ломаю. 

Link to comment
Share on other sites

b17d09afdeb43d1d5c7e8fc6db99ada4.jpgccc1640880c0d62a5706197fe3197c1e.jpgc46cde31318b9f1dd68948ba68fec32a.jpg7a3cff8526938c4f9fc373af8fd0e6c2.jpg

Вот так он выглядит после спиртной очистки, оставлю еще сушится немного.

Хотел сказать что после перед первой очисткой на форсунках было ноль питания, а после очистки давало "признаки жизни".

Link to comment
Share on other sites

Простите не понял вопроса, ну сама плата в металическом боксе (если можно так сказать) на шурупах

Link to comment
Share on other sites

Я конечно его уже закрыл и поставил, но просто герметик только держит два больших синих транзистора или как они называются, а так в основном вроде лак

Постарался завести но мне кажется еще и акб сел, сегодня у друга поменяю акб чтоб попробовать. Просто думаю может просто сам штекер в неисправности который в ходит именно в этот разъем который был в воде как картинке

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...