Моргает Время На Дисплее Борт.компа - Peugeot 607 - Пежо Клуб Россия | Peugeot Fan Club Russia Jump to content

Моргает Время На Дисплее Борт.компа


Leopold
 Share

Recommended Posts

Вчера, возможно в не самый удачный день, решил установить xcarlink в 607 пыжа 2001 года выпуска. Подключал к магу с GSM, cd changer был. По инструкции с этого сайта разобрал всё. подключил xcarlink и решил проверить работоспособность. подключил экран БК (но! только сейчас вспомнил, не подключил разъём к кнопкам меню/эскайп/моде), климу не подключал, когда включил магнитолу на приборной панели заморгала лампочка ближнего света, и запрыгала стрелка тахометра. всё выключил. подключил климу, разъём под кнопки, отключил фишку с ченджера в багажнике. всё заработало, только начали моргать часы на дисплее БК, и, с этого момента не могу войти в меню настроек времени, дисплея, телефона.

 

машина заводиться, едет, только не показывает нормально время. ну, и как говорил, не могу зайти в это грдолбанное меню.

 

 

хелп нидед, как говориться. мог ли я что-нить угробить, или ещё есть шанс всё исправить... обидно аж жуть, если накосячил где-нить...

Link to comment
Share on other sites

раз такая тема пошла, то... Установил себе XCarlink, родная магнитола RM2 кассетная, комплектация без чейнджера (пришлось активировать у дилера). Надеялся, что раз и готово, но рано радовался.

Итак, управление мп3 плеером полностью работает: диски(папки СД01,СД02....СД06) переключаются, треки переключаются, перемотка работает, т.е. всё управление работает, А ЗВУК ОТСУТСТВУЕТ. Короче всё работает, кроме звука. При этом и радио и кассеты работают без проблем. Подскажите, что делать и куда заглянуть? К дилеру ехать на данный момент возможности нет. Очень растроен, лежит этот модуль в бардачке мёртвым грузом и даже не пикнет :(

Link to comment
Share on other sites

Не знаю как и что устанавливали, но у меня оба работают как часы)

 

Правда я видел две версии этого Xcarlink'а... в одном - только синий разъем в магнитолу, в другом - еще пара проводов...

У меня обе перых версии, и работают...

Link to comment
Share on other sites

У меня именно с двумя проводками. Здесь ещё и моя вина есть, т.к. после установки дилером (я торопился очень) я не проверил работоспособность, они сказали, что отлично работает - я и поверил на слово. Вернувшись домой приготовил флешку и ничего. Думал, что пока ехал, что-нибудь произошло, сам лично всё разобрал и заново собрал - результата никакого. Вот теперь даже не знаю стоит ли  сервис ругать. И что самое обидное управление полностью работоспособно, а в динамиках гробовая тишина.

Link to comment
Share on other sites

Отключи свою приблуду и выстави время.

 

 

хм, такой вариант не рассматривал. Спасибо, попробую. О результатах отпишусь.

 

З.Ы. У меня карлинк с двумя проводочками. я их соединил.

З.Ы.2 Так теперь каждый раз чтобы поменять время, надо будет отключать карлинк?! Он же не переключается автоматически на зимнее/летнее время...

Link to comment
Share on other sites

может вы эти 2 провода не туда подключили?

 

Позвонил товарищу, у него был с этими доп проводами... Он сказал, что тупо не подключал их и они просто болтались... Отключите и попробуйте...

Link to comment
Share on other sites

может вы эти 2 провода не туда подключили?

 

Позвонил товарищу, у него был с этими доп проводами... Он сказал, что тупо не подключал их и они просто болтались... Отключите и попробуйте...

C этими контактами очень просто мама-папа (фото) официалы оставили их болтаться (на др форуме советовали соединить) я попробовал оба варианта. Может какой-то глюк в моём экземпляре или активация чейнджера была не полностью проделана( какой-нибудь момент упущен). Конечно было бы проще на диагностику, но у меня возможности нет, да и ради пяти минут кататься не вариант и + 1500руб за просто подключение сервисного сканера не очень радует. Спасибо за содействие.

peugeot-club.net - 111.jpg

Edited by kain639
Link to comment
Share on other sites

C этими контактами очень просто мама-папа (фото) официалы оставили их болтаться (на др форуме советовали соединить) я попробовал оба варианта. Может какой-то глюк в моём экземпляре или активация чейнджера была не полностью проделана( какой-нибудь момент упущен). Конечно было бы проще на диагностику, но у меня возможности нет, да и ради пяти минут кататься не вариант и + 1500руб за просто подключение сервисного сканера не очень радует. Спасибо за содействие.

 

У меня именно такой вариант. Если их не соединить, то магнитола не видит карлинк (говорит No CD) проверял на своём. Соединяем видит диски, часы моргают, отсоединяем нет "ченджера" часы моргают.

можно конечно попробовать написать в суппорт (местный - Литовский) но боюсь будет бесполезно.

Link to comment
Share on other sites

Проблема решена.

 

Так как на днях получил свою Лексию, сделал диагностику - вердикт по экрану " Отсутсвует постоянный +" Проблема оказалась в отвалившемся котнакте в рязъёме кнопок (display, menu, esc и крутилки) пропаял все ножки разъёма. Проблема исчезла.

 

Лексия - это конечно сила! Я в восторге от этого девайса.

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...